Vertical Menu needs the GD module enabled in your PHP runtime environment. Please consult with your System Administrator and he will enable it!